Adobe Updates April 2014

This month's Adobe Patch Tuesday revolves around Flash. This means the zero-days used by VUPEN to exploit Adobe Reader at CanSecWest last month go unpatched.

CVE-2014-0506 and CVE-2014-0507 deal with remote code execution and were both used separately at CanSecWest's Pwn2Own. (It looks like these CVEs were initially assigned CVE-2014-0511 and CVE-2014-0510.)

CVE-2014-0508 deals with information leakage, while CVE-2014-0509 deals with an XSS issue. Though we haven't seen in the wild exploitation of any of these vulnerabilities it's important to apply the latest patches promptly.

Starting next month Flash 13 for Windows and Mac will replace Flash 11.7 as the extended support version. Those on the ESV channel should start making the necessary changes.

Related Posts

Leave a Reply

Your email address will not be published. Required fields are marked *